Degraded performance for some users
Incident Report for Planday
Resolved
We have the resolved the issue that caused degraded performance for some users. We appreciate your patience as we worked this out.
Posted 4 months ago. Apr 30, 2019 - 16:47 CEST
Update
We've fixed the issue and successfully rolled back. We are monitoring to ensure there are no further disruptions. Thank you for your patience.
Posted 4 months ago. Apr 30, 2019 - 15:38 CEST
Monitoring
We've fixed the issue and successfully rolled back. We are monitoring to ensure there are no further disruptions. Thank you for your patience.
Posted 4 months ago. Apr 30, 2019 - 15:23 CEST
Investigating
Long response times are causing system errors across modules.
Fixing this is our number one priority.

We apologise for the inconvenience.
Posted 4 months ago. Apr 30, 2019 - 14:46 CEST
This incident affected: Planday Web.