Degraded performance on parts of the system
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 21:32 CEST
Monitoring
Things are falling back in line. We will monitor the situation.
Posted Oct 18, 2018 - 18:17 CEST
Investigating
We are currently investigating this issue.
Posted Oct 18, 2018 - 17:55 CEST
This incident affected: Web.