Payroll/reporting data processing delayed
Incident Report for Planday
Resolved
We have fixed the issue and reports should include newest data again. Thanks for your patience.
Posted 4 months ago. May 01, 2019 - 16:28 CEST
Identified
We right now see delays in data processing for reports including payroll. As an effect the reports will not contain the newest data created or updated within the past 30 mins.
We are working on fixing this as soon as possible. Stay tuned for next update in 15 mins.
Posted 4 months ago. May 01, 2019 - 16:00 CEST
This incident affected: Planday Web.