System error on some portals
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 26, 2018 - 11:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 26, 2018 - 11:39 CET
Investigating
Some portals might experience sporadic errors whilst navigating the menu. This is due to an issue on one particular server and we are currently investigating the problem.
Posted 5 months ago. Nov 26, 2018 - 11:36 CET
This incident affected: Planday Web.