Incident affecting People and Schedule in Web
Incident Report for Planday
Resolved
We’re relieved to say we’re out of the woods! Planday accounts are up and running now. Thanks for bearing with us while we fixed this
Posted 5 months ago. Mar 22, 2019 - 12:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 22, 2019 - 11:51 CET
Investigating
We are experiencing issues with our People and Schedule modules in web.
Fixing this is our highest priority.
Posted 5 months ago. Mar 22, 2019 - 11:47 CET
This incident affected: Planday Web.