Outage for all accounts
Incident Report for Planday
Resolved
Our provider has mitigated the networking issue. Our systems are back online. Thank you so much for hanging in there.
Posted Apr 25, 2018 - 01:00 CEST
Identified
Our datacenter provider is closing in on the issue, that keeps you from using Planday! In the meantime we have begun our disaster recovery routine. Thank you for hanging in there!
Posted Apr 24, 2018 - 23:35 CEST
Update
The issue is caused by an incident at a third party datacenter. They have assured us that fixing the incident has top priority. We apologise for the enconvenience and we will keep you posted as soon as we have any news.
Posted Apr 24, 2018 - 22:10 CEST
Investigating
We right now experience major outages with our provider. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted Apr 24, 2018 - 21:48 CEST