Long response times on web application
Incident Report for Planday
Resolved
The incident has been resolved.
Thanks for your patience with us while we got it fixed.
Posted 14 days ago. Oct 07, 2019 - 12:58 CEST
Monitoring
A fix has been implemented and we are currently monitoring the results.

We will follow up with an update in 15 minutes.
Thank you for hanging in there.
Posted 14 days ago. Oct 07, 2019 - 12:34 CEST
Investigating
Some Planday accounts are experiencing slower loading times.
Our apologies for any trouble this causes you.

Next update is in 15 min.
Posted 14 days ago. Oct 07, 2019 - 12:24 CEST
This incident affected: Planday Web.