SMS incident at third-party
Incident Report for Planday
Resolved
Our SMS provider has confirmed that all service are back to normal.
Thank you for your patience.
Posted Oct 05, 2018 - 16:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2018 - 14:18 CEST
Identified
Due to an incident at our SMS provider, it is currently not possible to send or receive text messages through Planday. An update will follow as soon as possible. Thank you for hanging in there.
Posted Oct 05, 2018 - 12:56 CEST