Degraded performance for all accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 08, 2019 - 16:06 CEST
Monitoring
all components are back to normal performance again, our engineers will continue to monitor the system.
Thank you for your patience
Posted 2 months ago. Apr 08, 2019 - 11:56 CEST
Identified
we are currently having degraded performance for all accounts, our engineers are working on a fix for this.
Posted 2 months ago. Apr 08, 2019 - 11:22 CEST
This incident affected: Planday Web, Punch Clock, API and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).