Punchclock.dk unavailable for some customers
Incident Report for Planday
Resolved
The incident has been resolved. Thank you for hanging in there.
Posted 17 days ago. Nov 28, 2018 - 13:16 CET
Update
We have applied a fix and we expect it to be solved within an hour
Posted 17 days ago. Nov 28, 2018 - 13:09 CET
Identified
We have identified the problem. We are working as fast as we can to mitigate this issue.
Posted 17 days ago. Nov 28, 2018 - 12:41 CET
Update
We right now experience outages due to an incident at one of DNS providers. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted 17 days ago. Nov 28, 2018 - 12:19 CET
Investigating
We are currently investigating this issue.
Posted 17 days ago. Nov 28, 2018 - 12:07 CET
This incident affected: Punch Clock.