Outage caused by a 3rd party SMS provider
Incident Report for Planday
Resolved
Our provider have now confirmed that their issue is resolved.
Posted 7 months ago. Jan 31, 2019 - 13:52 CET
Monitoring
Our provider has mitigated the issue and return with close-to-normal response times. Planday accounts should not be affected any longer. We will continue to monitor closely until the issue is confirmed fixed by our provider. Thank you for your understanding.
Posted 7 months ago. Jan 31, 2019 - 11:55 CET
Identified
We right now experience that SMS takes longer than usual to process due to an incident at one of our providers. Next update in 15 mins
Posted 7 months ago. Jan 31, 2019 - 11:41 CET
Investigating
We right now experience that SMS takes longer than usual to process due to an incident at one of our providers. Next update in 15 mins
Posted 7 months ago. Jan 31, 2019 - 11:40 CET
This incident affected: Planday Web.