Degraded performance on push-notifications caused by a 3rd party
Incident Report for Planday
Resolved
notifications are flowing freely again. Thank you for staying with us.
Posted 11 days ago. Dec 04, 2018 - 13:18 CET
Update
Update: Only some users are affected.

Users logged in from the app after 06:00 CET might experience instabilities in push-notifications.
Our provider is currently investigating the issue and we will keep you posted.
Posted 11 days ago. Dec 04, 2018 - 10:54 CET
Investigating
Some notifications might not arrive to receivers due to an unknown incident at one of our providers. We are in contact with the provider and will update here as soon as possible. We greatly appreciate your patience.
Posted 11 days ago. Dec 04, 2018 - 10:14 CET
This incident affected: Mobile App.