Degraded performance for all accounts
Incident Report for Planday
Resolved
Our operations team has resolved the issue with our infrastructure, and are closely monitoring the system. We're very sorry if this affected you today! Many thanks for your patience.
Posted about 2 months ago. Apr 26, 2019 - 16:51 CEST
Monitoring
We have resolved the issue with our infrastructure and are monitoring closely. We are sorry for the inconvenience, and thank you for bearing with us.
Posted about 2 months ago. Apr 26, 2019 - 16:16 CEST
Update
We are undergoing emergency maintenance to create a solution for restoring the infrastructure issues we are experiencing. All accounts will experience downtime. We will keep you informed on our progress. We sincerely apologize for the inconvenience, and thank you for your understanding as we work to resolve this as quickly as we can.
Posted about 2 months ago. Apr 26, 2019 - 15:32 CEST
Investigating
We’re very sorry to say that a large number of Planday accounts are experiencing degraded performance at the moment. This is related to the same issue we experienced earlier today. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted about 2 months ago. Apr 26, 2019 - 13:43 CEST
This incident affected: Planday Web, Punch Clock, Help Chat, API and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).