Log in issues affecting all accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 16:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 16:19 CEST
Investigating
We’re very sorry to report that a large number of Planday accounts are experiencing issues with log in right now.
Our team is working to identify the root cause and mitigate impact.
We will send an additional update in 20 minutes or as events warrant.
Posted Sep 21, 2021 - 16:10 CEST
This incident affected: Planday Web and Mobile App (Mobile App - iOS, Mobile App - Android).