Degraded performance caused by a 3rd party
Incident Report for Planday
Resolved
Our provider has mitigated the networking issue. Our systems are back online. Thank you so much for hanging in there.
Posted Jul 11, 2018 - 11:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2018 - 11:03 CEST
Investigating
We right now experience degraded performance due to an incident at one of our providers. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted Jul 11, 2018 - 10:50 CEST
This incident affected: Web, Punch Clock, and Mobile App - iOS.