Outage for all accounts
Incident Report for Planday
Postmortem

Early this morning Planday experienced an incident that caused an outage impacting all users. The outage was triggered by unplanned network changes at a third party datacenter.

The issue caused our servers to block all incoming traffic, but we mitigated the problem as fast as possible.

We have taken steps to ensure that we avoid this in the future by removing the dependency on this third party provider.

Posted Apr 16, 2018 - 20:05 CEST

Resolved
We’re relieved to say we’re out of the woods! Planday accounts are up and running now. We will continue to monitor our systems and a post mortem will follow. Thanks for bearing with us while we fixed this.
Posted Apr 16, 2018 - 07:18 CEST
Investigating
We’re very sorry to say that a large number of Planday accounts are experiencing outages at the moment. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted Apr 16, 2018 - 07:06 CEST