Degraded performance
Incident Report for Planday
Resolved
We’re relieved to say we’re out of the woods!
Thanks for bearing with us while we fixed this.
Posted Aug 17, 2018 - 11:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2018 - 10:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2018 - 10:33 CEST
Investigating
Some users might be experiencing degraded performance at the moment.
We are investigating the issue and greatly appreciate your patience.
Posted Aug 17, 2018 - 09:59 CEST
This incident affected: Web.