Incident
Incident Report for Planday
Resolved
We’re relieved to say we’re out of the woods! Planday accounts are up and running now. Thanks for bearing with us while we fixed this.
Posted 21 days ago. Sep 30, 2019 - 21:42 CEST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted 21 days ago. Sep 30, 2019 - 21:24 CEST
Update
We continue to investigate the issue and will post the next update in 15 min.
Thank you for your patience.
Posted 21 days ago. Sep 30, 2019 - 21:22 CEST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 30, 2019 - 21:05 CEST
Investigating
We are currently having an incident affecting our web application. Please bear with us whilst we investigate the issue.
Posted 21 days ago. Sep 30, 2019 - 21:02 CEST
This incident affected: Planday Web and Punch Clock.