Degraded service
Incident Report for Planday
Resolved
All data are now showing the latest information again.
thanks for your patience
Posted Dec 07, 2018 - 14:26 CET
Monitoring
The fix is implemented and all data in Planday is now displayed correctly.

As the fix is temporary, we will continue to monitor our systems whilst we work on a permanent solution, behind the scenes.
We greatly appreciate your patience.
Posted Dec 07, 2018 - 12:15 CET
Update
Implementing the fix will take a bit longer.
An update will be posted as soon as the viewing of data in Planday is correct.

Thanks for hanging in there.
Posted Dec 07, 2018 - 10:55 CET
Identified
We are currently experiencing intermittant issues with the viewing of data in some places within Planday.

This means the reports currently aren't showing the latest information
All other services are running as expected.

A fix has been implemented and we expect data to be shown correctly within 30 min.
We apologise for the inconvenience.
Posted Dec 07, 2018 - 10:02 CET
This incident affected: Web.