Login issues
Incident Report for Planday
Resolved
Looks like we’re in the clear again! All users should now be able to log in to their Planday account. Thanks for bearing with us, and we hope you have a great rest of your day.
Posted May 22, 2018 - 21:11 CEST
Monitoring
We’re sorry to report that some users are unable to log in to Planday, meanwhile others might face slow response times. We’re currently investigating this issue and will report back when it’s fixed. Thank you for your patience.
Posted May 22, 2018 - 20:12 CEST
This incident affected: Web and Mobile App - iOS.