Email notifications are not being delivered
Incident Report for Planday
Resolved
This incident has been resolved and all emails have now been processed.
Posted Jan 21, 2021 - 17:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 15:53 CET
Update
As of 12:20 CET, January 21st, 2021, email notifications are not being delivered to recipients.
Planday messages are not affected.
We are currently investigating root cause.
Undelivered emails are currently in queue and will be sent once we mitigate the issue.

This page will be updated as events warrant.
Posted Jan 21, 2021 - 15:05 CET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 14:15 CET