Incident affecting login for some users
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 18:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 16:54 CEST
Update
We continue to investigate the issue. Thank you for bearing with us.
Posted Sep 03, 2020 - 16:23 CEST
Investigating
We’re sorry to report that some users are currently unable to access Planday Web and Mobil App.
We’re working on a solution and will report back as soon as it’s fixed. Thanks for your patience with us!
Posted Sep 03, 2020 - 14:42 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android).