Service Disruption caused by Third-Party
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 07:03 CEST
Monitoring
We are currently monitoring the effects of the temporary fix implemented by our team to alleviate customer impact caused by this incident.

While we have reports from our third-party provider that they have mitigated issues in their end, we're still waiting for a final confirmation that the third-party service disruption is fully resolved.

We will continue to monitor performance for the time being, and this page will be updated tomorrow or as events warrant.
Thank you for your patience.
Posted Jul 21, 2022 - 17:04 CEST
Update
While we're still awaiting mitigation of third-party service issues, the team has implemented a fix to alleviate impact for Planday's customers.
As this is a temporary fix, some users might experience longer response time in the product.

We will update this page as events warrant.
Posted Jul 21, 2022 - 07:46 CEST
Identified
We have reports from our service provider that the issue has been identified and that mitigation steps are being taken.

We are currently awaiting further information and will update this page as events warrant.
Posted Jul 21, 2022 - 07:04 CEST
Investigating
We are currently experiencing a service disruption due to an incident at one of our third-party providers.

We will update here as soon as we receive additional information from our provider.
Posted Jul 21, 2022 - 06:39 CEST
This incident affected: Web, Punch Clock, Mobile App - iOS, Mobile App - Android, and Mobile Kiosk App.