Longer response times in Schedule and People, affecting some portals
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jun 11, 2018 - 16:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2018 - 16:07 CEST
Update
We are currently investigating the long response times in the Schedule and People section of Planday.
Apologies for the inconvenience, an update will follow as soon as we have located the issue.
Posted Jun 11, 2018 - 15:52 CEST
Investigating
We are currently investigating the long response times in the Schedule and People section of Planday.
Apologies for the inconvenience, an update will follow as soon as we have more information.
Posted Jun 11, 2018 - 15:52 CEST