Sporadic service disruption caused by third-party provider
Incident Report for Planday
Resolved
Our provider has mitigated the issue on their end and service is now fully restored.
We thank you for your patience and apologise for the impact to affected customers.
Posted Feb 07, 2024 - 18:21 CET
Identified
We are currently experiencing a sporadic service disruption due to an incident at one of our third-party providers.
We will update here as soon as we receive additional information from our provider.
Posted Feb 07, 2024 - 16:47 CET
This incident affected: Web.