Problems loading some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 20:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 18:15 CEST
Identified
The issue has been identified and our team is working on a fix to mitigate impact.
Posted Oct 14, 2021 - 17:23 CEST
Investigating
We’re sorry to report that some users might experience their Planday accounts not loading properly.
Our team is working to identify the root cause and implement a solution.
We will send an additional update in 30 minutes or as events warrant.
Posted Oct 14, 2021 - 16:55 CEST
This incident affected: Planday Web.