Degraded performance for some customers

Incident Report for Planday

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 13:48 CET

Monitoring

Service has been restored and our system is fully operational. We are still awaiting information from our third-party provider.
We will keep monitoring performance.
Posted Jan 24, 2025 - 12:38 CET

Identified

The team has identified the issue to be caused by a third-party disruption. We will update as soon as we have additional information.
Posted Jan 24, 2025 - 11:43 CET

Update

We are continuing to investigate this issue.
Posted Jan 24, 2025 - 10:45 CET

Investigating

Some customers may currently be experiencing degraded performance on some parts of the product.
The team is currently investigating the issue.
Posted Jan 24, 2025 - 10:10 CET
This incident affected: Web, Mobile App - iOS, and Mobile App - Android.