Issues deleting shifts in schedule for some customers
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 22:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 22:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 22:13 CEST
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 21:44 CEST
This incident affected: Planday Web.