Scheduled jobs affected for some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 12:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2020 - 12:35 CET
Investigating
We’re sorry to report that there are issues with scheduled jobs for some accounts.
You may experience difficulties with imports from and exports to third-party systems.
We’re working on a fix for this and will update you as soon as we have a solution.
Posted Feb 05, 2020 - 10:58 CET