Planday.dk Incident
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 12:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 11:11 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2020 - 11:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 11:04 CET
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 10:59 CET
Investigating
We’re sorry to report we are currently having an issue with some Danish accounts and Punchclock.dk. We’re doing everything we can to resolve this immediately. Thanks for being patient with us, we will let you know when it’s fixed.
Posted Feb 10, 2020 - 10:51 CET
This incident affected: Planday Web and Punch Clock.