Performance degradation affecting some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Apr 19, 2018 - 10:56 CEST
Investigating
We’re relieved to say we’re out of the woods! Planday accounts are up and running now. Thanks for bearing with us while we fixed this.
Posted Apr 19, 2018 - 10:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2018 - 10:07 CEST
Identified
Our actions to improve performance begins to come into effect. We start see better response times.
We will still monitor things very closely.
Thanks for bearing with us!
Posted Apr 19, 2018 - 09:26 CEST
Investigating
We are still investigating the issue. So far Planday Web is available but the Mobile App and Punch Clock are still affected.
We appreciate your patience while we keep fighting on this!
Next update in 30 minutes or less.
Posted Apr 19, 2018 - 09:02 CEST
Identified
We’re sorry to say that currently seeing performance degradation for some Planday accounts right now. Systems are available but slow.
We appreciate your patience while we look into this!
Posted Apr 19, 2018 - 08:26 CEST