Service Disruption caused by Third-Party
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:14 CEST
Monitoring
Our provider has mitigated the issue on their end and users should now be able to log into their Planday account.

Thank you for your patience.
Posted Apr 02, 2021 - 00:58 CEST
Investigating
We are currently experiencing a service disruption due to an incident at one of our third-party providers.

We will update here as soon as we receive additional information from our provider.
Posted Apr 01, 2021 - 23:51 CEST
This incident affected: Planday Web, Punch Clock, Help Chat, API and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).