Documents not loading on the Planday app is affecting some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 11:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 10:29 CET
Update
We continue to investigate the root cause behind documents not being shown correctly on the Planday app. We really appreciate your patience with us on this!
Posted Nov 27, 2019 - 08:29 CET
Investigating
We’re sorry to report that we are currently seeing an issue with documents not loading on the Planday app for some Planday accounts. We will get it fixed as soon as possible. Thanks for your patience with this.
Posted Nov 26, 2019 - 21:36 CET
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android).