Degraded performance for some customers

Incident Report for Planday

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 10:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2024 - 09:56 CET

Investigating

Some customers may be experiencing degraded performance in certain areas of the product.
Our team is actively investigating the issue and will update as necessary.
Posted Dec 09, 2024 - 09:32 CET