Incident caused by a 3rd party
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 00:13 CEST
Monitoring
The third-party incident affecting our services has now been resolved. We are currently monitoring the situation.
Posted Oct 06, 2020 - 23:42 CEST
Investigating
We right now experience issues due to an incident at one of our providers.
Our team is doing everything they can to mitigate impact.
We will update this page within the next hour or as events warrant.
Thank you for your patience.
Posted Oct 06, 2020 - 22:51 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App) and Planday Web, Punch Clock.