Degraded performance for some Planday accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 16:04 CET
Monitoring
Service has been restored for the subset of customers experiencing intermittent performance issues.
We will continue to monitor performance for the next 24 hours.
Posted Feb 22, 2021 - 16:04 CET
Identified
The issue has been identified and we're working on mitigating impact for affected customers.
Posted Feb 22, 2021 - 14:58 CET
Investigating
We're sorry to report that some Planday accounts might experience a re-occurrence of degraded performance.
Our team is working to mitigate impact.
We will send an additional update in 30 minutes or as events warrant.
Posted Feb 22, 2021 - 14:22 CET
Monitoring
Impact has been mitigated for the subset of customers affected by this issue.
Posted Feb 22, 2021 - 12:31 CET
Investigating
Some Planday accounts are experiencing degraded performance.
Our team is working to identify the root cause and implement a solution.
We will send an additional update in 30 minutes or as events warrant.
Posted Feb 22, 2021 - 12:00 CET
This incident affected: Planday Web.