Mobile notifications periodically unavailable - Third-party
Incident Report for Planday
Resolved
This incident has been resolved.
Posted May 13, 2020 - 14:10 CEST
Monitoring
Due to a third-party incident, users might experience periodical issues with mobile notifications.

Thank you for your patience.
Posted May 08, 2020 - 12:47 CEST