Service Disruption caused by Third-Party (Portals inaccessible)
Incident Report for Planday
Resolved
The incident has been resolved.
Posted May 13, 2022 - 13:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 11:49 CEST
Identified
The fix previously deployed didn't mitigate the impact for all customers. The team is working to implement an additional fix.
Posted May 13, 2022 - 11:13 CEST
Monitoring
A fix has been implement and we are monitoring the results.
Posted May 13, 2022 - 10:46 CEST
Investigating
We are currently experiencing a service disruption due to an incident at one of our third-party providers. This is causing issues for some portals to access their schedules.

We will update this page as events warrant.
Posted May 13, 2022 - 10:37 CEST
This incident affected: Web, Punch Clock, Mobile App - iOS, Mobile App - Android, Mobile Kiosk App, and Open API.