Issue with loading pages

Incident Report for Planday

Resolved

Incident is resolved
Posted Aug 10, 2026 - 16:37 CEST

Monitoring

All portals should be accessible again.
Posted Aug 10, 2026 - 16:27 CEST

Identified

We've identified the issue and will notify you of the resolution as soon as events warrant.
Posted Aug 10, 2026 - 16:17 CEST

Investigating

Some users may experience blank screens on their workspace. We'll update as soon as we have identified the issue.
Posted Aug 10, 2026 - 16:04 CEST
This incident affected: Web.