Degraded performance for all accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 29, 2019 - 17:24 CET
Investigating
We are currently seeing higher response times and timeouts on all accounts. Especially areas around the schedule and reporting are impacted.
Posted 7 months ago. Jan 29, 2019 - 11:13 CET
This incident affected: Planday Web, Punch Clock, API and Mobile App (Mobile App - iOS, Mobile App - Android).