Login issues
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 14:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2018 - 14:15 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2018 - 14:09 CET
Update
We are continuing to investigate this issue.
Posted Nov 12, 2018 - 13:54 CET
Investigating
We’re sorry to report that some users are unable to log in to Planday. We’re investigating this issue now and will report back when it’s fixed. Thanks for your patience.
Posted Nov 12, 2018 - 13:47 CET
This incident affected: Web and Mobile App - iOS.