Degraded performance for all accounts
Incident Report for Planday
Resolved
After monitoring our systems closely, we now conclude that the incident is resolved.
Thank you so much for hanging in there.
Posted 27 days ago. May 21, 2019 - 19:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. May 21, 2019 - 16:03 CEST
Update
We continue to work on a fix for this issue and will post another update in 15 minutes. We are sorry for the inconvenience this may cause you.
Posted 27 days ago. May 21, 2019 - 15:54 CEST
Identified
We are still seeing some issues. Please bear with us whilst we work on a fix.
Posted 27 days ago. May 21, 2019 - 15:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. May 21, 2019 - 14:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. May 21, 2019 - 14:29 CEST
Identified
We are seeing some degraded performance on Planday accounts. We have identified the cause and we are implementing a fix.
Posted 27 days ago. May 21, 2019 - 14:14 CEST
This incident affected: Planday Web and API.