Reporting data may show stale data
Incident Report for Planday
Resolved
The issue resulting in stale data in some reports is now fixed, and all reports show up-to-date data. Thanks for your patience as we worked this out!
Posted 2 months ago. May 08, 2019 - 19:10 CEST
Monitoring
We are working on a fix for the affected reports showing stale data, and expect to be done in the next 10-15 mins.
Posted 2 months ago. May 08, 2019 - 18:46 CEST
Identified
We are currently seeing delays in processing data for some of our reports. We will update you as soon as we have an ETA on a fix. Thank you for your patience.
Posted 2 months ago. May 08, 2019 - 17:21 CEST