Issues with Xero integration

Incident Report for Planday

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 09:23 CEST

Monitoring

A fix has been implemented and we will be monitoring for the time being.
Next update will be on Monday, April 7th, or as events warrant.
Posted Apr 04, 2025 - 18:14 CEST

Update

Our third-party provider is actively working to resolve the issue. We will update as events warrant.
Posted Apr 04, 2025 - 16:56 CEST

Identified

We confirm the issue is caused by the third party provider, which is causing a service disruption in our product.
The third party provider is currently investigating the issue and working on mitigation.
We will update here as soon as we receive additional information from our provider.
Posted Apr 04, 2025 - 12:29 CEST

Investigating

We are currently investigating issues we have identified in the Xero integration.
We will send an additional update in 30 minutes or as events warrant.
Posted Apr 04, 2025 - 11:51 CEST
This incident affected: Web.