Degraded performance for all accounts
Incident Report for Planday
Resolved
We resolved the identified issue, which was network-related. We will still continue to monitor performance closely. Thank you for your patience and understanding.
Posted about 2 months ago. Apr 26, 2019 - 13:07 CEST
Update
We're happy to share that we have implemented a fix that has returned all accounts to stable. We will continue to monitor closely.
Posted about 2 months ago. Apr 26, 2019 - 11:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 26, 2019 - 11:02 CEST
Identified
our engineers have identified the issue, and are rolling out a fix
thank you for your patience
Posted about 2 months ago. Apr 26, 2019 - 10:13 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 26, 2019 - 08:30 CEST
Investigating
We’re very sorry to say that a large number of Planday accounts are experiencing degraded performance at the moment. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted about 2 months ago. Apr 26, 2019 - 08:18 CEST
This incident affected: Planday Web, Punch Clock, Help Chat, API and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).