Planday incident affecting some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 14:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 13:50 CEST
Identified
We’re very sorry to report that a number of Planday accounts are experiencing an error message when loggin onto portals on web.
Some mobile app users might experience shifts not showing.

For web users, we recommend clearing cache and cookies, which will alleviate the issue.
Our team is working to implement a fix and we will update this page in 30 minutes or as events warrant.
Posted Jun 17, 2021 - 13:31 CEST
This incident affected: Planday Web and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).