Degraded performance for some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 09:39 CET
Update
We have been monitoring our systems very closely for the past 24 hours and have concluded that we are fully operational. We will continue to monitor performance throughout the week.
Posted 3 months ago. Feb 26, 2019 - 14:02 CET
Monitoring
We are seeing improvements on the performance, however we do expect longer response times than usual, throughout the day.
We are monitoring the situation carefully.
Posted 3 months ago. Feb 25, 2019 - 13:28 CET
Investigating
Some Planday accounts are experiencing degraded performance at the moment.
Especially payroll operations will take longer than normal. We greatly appreciate your patience.
Posted 3 months ago. Feb 25, 2019 - 11:53 CET
This incident affected: Planday Web, Punch Clock, API and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).