Periodical issues due to a third-party incident
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 06:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 18:35 CET
Update
We have implemented a fix to reduce impact whilst we wait for our third-party provider to fix the issue on their end.
Posted Jan 06, 2021 - 15:59 CET
Investigating
Some users might be experiencing periodical issues due to an incident at one of our third-party providers.

We will update here as soon as we receive additional information from our provider.
Posted Jan 06, 2021 - 13:30 CET