Problems loading some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 18:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 18:09 CEST
Identified
The issue has been identified and a fix is being implemented to mitigate impact for our customers.
Posted Apr 20, 2021 - 17:50 CEST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 17:36 CEST
Investigating
We’re sorry to report that some users might experience their Planday accounts not loading properly.
Our team is working to identify the root cause and implement a solution.
Posted Apr 20, 2021 - 16:50 CEST
This incident affected: Planday Web and Mobile App (Mobile App - iOS, Mobile App - Android).