Dataløn integration temporarily disconnected due to third-party system update
Incident Report for Planday
Resolved
We can report that connections to Dataløn are now restored.

Users might experience initial loading when trying to load the integration for the first time, but we can confirm that the integration is fully operational.
Posted Feb 14, 2024 - 10:35 CET
Identified
Due to third-party system update, the Planday-Dataløn integration is unavailable in the period February 9th at 16:30 CET - February 14th at 08:00 CET.
Users of this integration can find more info via Dataløn's website https://www.dataloen.dk/besked/
Posted Feb 12, 2024 - 15:18 CET